Mengatasi error MsProject 2010 in excel 2013


“The operation requires that you have Excel 2003 or later installed on your computer.”

Kesalahan ini  muncul jika   ANDA  menggunakan versi yang berbeda

misalnya project 2010 dan office 2013

…… maka akan terjadilah pesan error seperti tersebut diatas

 

Hal   itu terjadi karena waktu msProject  mencari file EXCEL.EXE  tidak ketemu di dalam direktori  program MsProject   atau direktorinya berbeda , sehingga  muncul pesan error diatas  atau pesan error berikut

“This operation requires that you have Visio Professional 2007 or later installed on your computer.”

Penyelesaian atau SOLUSI  masalah tersebut sangat mudah yaitu

You can try to solve this issue below:

  1. First you need to go into C:\Program Files\Microsoft Office\Office15 and copy the

    EXCEL.EXE file    …….     yang kamu temukan di sana You find there.

  2. After that simply paste into the following directory: C:\Program Files\Microsoft Office\Office14
  3. Lastly close and reopen Project. Everything seems to work fine on my machine now.
  4. Guess it’s a bug that’ll get caught in an upcoming service pack.
  5. GOOD  Luck !!!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s